Status
Get in touch
Back
Resolved
Rules affected
Started 2 Dec at 10:00am GMT.
Affected services
https://deliverytimer.herokuapp.com/
Created
The issue with Rules should now be resolved across all stores.
Posted 2 Dec at 10:00am GMT.